Question about kawasaki KLX 300 Motorcycles

2 Answers

Klf 300 no spark at spark plug but got 12 volts both side of coil hope you can help its a 1998 model

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,740 Answers

Start looking at the brown wire that goes from the kill switch to the coil as the problem.

It will be the brown wire.

See this wiring diagram:
http://forums.atvconnection.com/attachments/kawasaki/1474d1253468289-wiring-diagram-1987-bayou-klf-300-bayou300awddiagram_1.jpg

The start relay can also be the problem.....
If you still have the problem after some troubleshooting respond here and I will help you.

Thanks for choosing FixYa,
Kelly

Posted on Aug 28, 2011

Ad
  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers

HI THERE TRY CHANGING YOUR COIL YOU MAY HAVE 12 VOLTS EITHER SIDE BUT COILS WORK ON INDUCTION THAT IS TO SAY ONE COIL INSIDE ANOTHER THE MAGNETIC FIELD FROM ONE GENERATES THE HIGH VOLTAGE IN THE OTHER CIRCUIT TO THE HT LEAD .
IF THIS CIRCUIT GOES DOWN YOU WILL GET NO SPARK ,ALSO THE HT LEAD COULD BE U/S TRY A NEW ONE WITH A NEW PLUG. CHECK ALSO THE NEGATIVE SIDE OF ENGINE BLOCK YOU SHOULD HAVE A ELECTRICAL CONNECTION BETWEEN ENGINE AND FRAME THEN BACK TO BATTERY NEGATIVE , IF THIS IS BROKEN YOU WILL LOSE SPARK EASY CHECK RUN TEMP CABLE FROM ENGINE BLOCK TO BATTERY NEGATIVE THEN TRY IT ,
IF ALL THAT FAILS YOU COULD BE LOOKING AT THE IGNITION CONTROL UNIT BEEN FAULTY {MAIN DEALERS OR STREET BIKE WILL HAVE THEM} GOOD LUCK [FROM AN AUTO ELECTRICIAN]

Posted on Aug 28, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1998 kawasaki bayou 300 4x4 i have no fire at spark plug but i have 12 volts on both sides of coil


There should be 12v on one side and the ignition system the other; switched 12volts.

Nov 26, 2017 | Cars & Trucks

1 Answer

I'm not getting fire to the plug. Coil works, has new cdi, plug, regulator, trigger pickup, battery is charged. Key switch and coil runs on another 300 hawkeye. I have 12 volts to cdi and coil.


hi moparjoe499.
i am not much good on bikes and i am sure some one might help you out much better than me.
but to try and help you out,try this link.
Power to coils but no spark
or this one.
No Spark Whats Wrong
or this one.
RUN 2 1 2

Nov 23, 2017 | Motorcycles

1 Answer

74 bonniville only runs on left side,new boyer ignition, new coils 6 volt ,new wires new plugs...new gas and filter


Only one side of engine runs? Could be a head gasket problem on the right. It is a mechanical issue, not an electronic or electrical possibility as in newer cars. Do a compression test of the engine to see if the right side has compression failure from a bad head gasket.
A 1974 model would be a 12 volt system, not 6 volts. The last 6 volt systems were in the 1950's. If your coil is 12 volt and the left side runs and fires good, there is nothing wrong electrically. Check for spark on the right side, it should have spark on all cylinders if good spark on the left side. If no spark on the right side,. maybe a problem with the rotor or the distributor cap.

May 30, 2016 | Cars & Trucks

1 Answer

How is the right way to install a camshaft sensor in a 1998 4 cyl eclipse non turbo ?


If the ASD (in your case MFI) is working and your getting fuel and no spark.You need to test the coil for power ,look at the coil terminal the middle is power (B+) or 12 volts. Each other side is for ignition signal for that cylinder, Just measure the middle of the 3 wire with key on if you have 12 volts you are going to need a ECM ,There is no programing needed just match it drop in and play

Mar 05, 2012 | Cars & Trucks

1 Answer

1998 Ford Explorer, 4.0 SOHC No Spark. Engine will crank but it won't start. Replaced the Crankshaft Sensor, Coil Pack, & Spark Plugs. Still no spark. What next?


You are at thhe right trail what controls spark is coil pack crank sensor sparkplugs and plug wire but the most important is power . I mean 12 volt connections and ground This includes checking fuses you need a simple volt meter doesnt have to expensive or fancy just to pick up 12 volts let start with fuses in the engine juction box (there not mark to what it belongs to) make sure none are open. especially fuse 19 and 24 , next go to the crank sensor make sure the tabs are snuggly on now to the coil pack there is a red and light green wire this comes from ignition and feeds 12 volts at the coil pack measure that voltage is it 12 volts if not correct it this is from ignition switch ( you can make a tool that feed 12 volt with a wire and a fuse in series and attatch it to battery and the primary wire this is known as hot wire) next go to the ECM wiggle the wires see if that get a connection going if not go back to the ICM here are the wire you are to measure the tan light green, this is from ECM and it is pulsed it measure 5vlts to 0 volts switched then measure the tan orange the same thing 5 volts to zero,then tan white again 5vlts to zero. any one of these 5 to zero fails you fix is the ecm

Aug 21, 2011 | 1998 Ford Explorer

1 Answer

Kawasaki klf 300 not generating spark


check you coils and pick up i have had to replace the pick up on those little klf alot
Good Luck
M.Woodring

Apr 19, 2011 | 2001 kawasaki KLX 300

2 Answers

I was driving and it just died,we now found we do not have any spark on driver side,can you tell me what it may be,or what we should try to fit it.it will not turn over.Thank you sherry


No spark.This is indication of faulty spark plugs.But spark plugs get power to spark from coil pack. So get the connection between coil pack to spark plugs checked.If it checked out ok then its faulty spark plugs that has to be replaced,but if coil pack has no power then its faulty coil pack that has to be replaced.But if coil pack and spark plugs both checked out ok then this problem is fuel related problem.In this case the fuel pressure needs to be checked.The fuel pressure can be easily checked at any local car garage.If its low then its faulty fuel pump as well as clogged fuel filter,which has to be replaced. The voltage for spark plugs and coil pack in voltmeter will show 12 volts.Its a 12 volt part.If there is no or low volt then there is problem with the part. ------------------ Keep updated with any more queries.Thanks.

Oct 18, 2010 | 1998 GMC Jimmy

2 Answers

No spark at spark plug center of Coil


2000 ford escort ZX2. 4cyl . No spark at the spark plug. Wires are good.

Jul 23, 2009 | Ford 8n,9n,2n, Tractor Starter With Drive

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

5,715 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

5821 Answers

Marvin
Marvin

Level 3 Expert

84524 Answers

richard libby

Level 2 Expert

202 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...