Question about 2004 Mercury Mountaineer

1 Answer

2004 Mercury Mountaineer Went out one morning,

2004 Mercury Mountaineer Went out one morning, vehicle wouldn't start. Bought a battery, and had the starter checked. Still wont start. When I hit the key you can hear the starter relay engage. This is my my primary problem. Secondary problem: I hooked up a romote start trigger to the small terminal. Out of convinence I placed the other clip on the positive terminal of the battery. When I pulled the trigger, the starter motor ran, but did not engage the fly wheel. I can't find this as a common problem. I did have a hard time re installing the starter. The wires are ran in a way that makes it dificult to do so. I am at a loss, and I can not get it into a shop for four days.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Mercury Master
  • 1,949 Answers

Replace starter silinoide

Posted on Dec 15, 2010

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 Mercury Mountaineer won't start this morning. It's been freezing temperatures lately, what can I do?


Use a product like HEET. Have someone check the water temp sensor for being stuck on hot. Sensor must put vehicle in cold start sequence.

Jan 14, 2017 | 2000 Mercury Mountaineer

1 Answer

2004 Mountaineer no start no crank? Battery, starter, fuses, relays all good. No code errors. PATS problem. Original keys&fobs all good even reset manually and good. All dash lights functions ok.


. quick flashing when ? when trying to start the vehicle ? If yes you need to have it checked for codes . Do you know what DTC'S - diagnostic trouble codes are . If that light is flashing while trying to start the vehicle codes are present in the module that controls PATS . Instead of guessing have towed to a qualified repair shop . Because you have no idea how to diagnose this system .

Dec 28, 2016 | 2004 Mercury Mountaineer

1 Answer

I have a 97 Mercury Mountaineer that in order to start you have to drop the gear shift down to 1st, back to park then start. Sometimes this takes a few times. Now this morning when I do get it to star


the neautral safety switch is out of adjustmen loose or broken it is located under the vehicle bolted on the side of the transmission where the linkage goes in to the ****** if you have a basic knowledge with tools it is a easy repair and the neatural safety swich or TRS transmission range switch can be bought at most auto parts stores
Johnie G ASE Master 35yrs

Oct 24, 2012 | 1997 Mercury Mountaineer

1 Answer

I drove my car to work this morning and then to my house about a mile for lunch after lunch my car wouldn't start and i hear one tick noise near the power distributor... my battery is fine and eve


Starter solenoid or just a starter bad, sometimes this comes out of nowhere but usually you can hear it start cranking slow shortly before failure.

Oct 10, 2012 | 1999 Mercury Mountaineer

1 Answer

2005 mountaineer will not go into any gear


Check transmission fluid. If full then sounds like electrical or internal transmission problem. Any check engine lights on? If so get codes pulled from vehicle computer.

Jul 16, 2017 | 2005 Mercury Mountaineer AWD

1 Answer

My 1997 mercury mountaineer wont start just bought a new battery and it still want start


There are many possibilities for no start problem in vehicle.May be the new battery is low on charge or its not connected properly.Or the battery is fine but something else is causing the problem.Click the link to check other possibilities causing no start problem in car:--- http://technoanswers.blogspot.com/2011/06/1997-mercury-mountaineer-wont-start.html ------------ This should help.Thanks.Helpmech.

Jun 01, 2011 | 1997 Mercury Mountaineer

1 Answer

I have an 2004 Mercury Mountaineer it has 207900 miles on it , this morning I was cruising on interstate at 75 mph I started up a hill and it would only go to 70mph I turned off the cruise and tried to...


It is possible that when you had an oilchange the oil used was 10/40 which is correct for this vehicle BUT i would advocate that a thicker oil is used for this mileage say 20/50.
all cars will use/burn oil and i always ask my customers how much oil they put in from the last service so that i can judge what oil to use.Thin oils (5/30)should only be used for new cars,and even then
keep an eye on oil usage/burn.....
We have all read,in various publications that "using the wrong oil can cause damage"but after 40 years in the trade,i have NEVER had a complaint or any engine damaged by this method of filling
at service.(we had forty bays in my last dealership.)

Sep 14, 2010 | 2004 Mercury Mountaineer

Not finding what you are looking for?
2004 Mercury Mountaineer Logo

380 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

gerry bissi

Level 3 Expert

4388 Answers

Marvin
Marvin

Level 3 Expert

85206 Answers

fordexpert

Level 3 Expert

5692 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...