Question about 1999 Oldsmobile Alero

1 Answer

Hard starting when hte engine is cold

Hard starting when the engine is cold

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Oldsmobile Master
  • 22,484 Answers

Check the spark plug gas ,25th if ok then renew the cold start pick up sensor on the cylinder head

Posted on Jul 17, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine hard to start. cold or operating temp


Check the cylinder compression first. I'm sure the engine has been replaced before. Just with an old engine.

May 24, 2016 | 1996 Mercury Villager

1 Answer

I find it hard to start my l 200 after running several minutes.i could start it in the morning after I on the switch what ,s the problem.


May just be a bad temperature sending unit. Once warmed up, it's supposed to go off cold start, which puts more fuel to the engine. If sending unit is not telling the computer the engine is warm, it will still be putting more fuel into the engine and flooding it, making it hard to start. Check/replace said sending unit and you're good.

Sep 24, 2014 | Cars & Trucks

1 Answer

Won't start when engine is cold,


Have someone check your fuel pressure regulator, hard cold start can sometimes be caused by that.

Jan 17, 2014 | GMC Cars & Trucks

1 Answer

My car is a standard trans. When weather got cooler car started making a whining sound even after car is warmed up.


The fluid is more thick in colder temp. thicker also means lowe level. Check your fluid level in hte cold. Could even be the input shaft bearing howling as well. Does sound match speed or engine speed?

Dec 24, 2012 | 2000 Nissan Altima

2 Answers

Hard starting when cold ( engine cranks normally )


see if your engine has a ECT sensor (temp sensor that delivers information to your ECM) they are installed on the intake side of the cylinder head, it usually has 2 cables, have it checked replace if necesary

Nov 19, 2009 | 1991 Jeep Wrangler

3 Answers

HARD TO START ENGINE WHEN IS VERY COLD


I read the other two solutions top your problem and I have to say, some people should not give advice, because the advice they are giving is not worth anything. NOW, let me tell you what is wrong with your car. You have a defective IAC (Idle Air Control) value. The IAC value (sometimes called a cold start value) is used as a means to quickly start your car when it is cold outside. Replace the IAC (easy to do) and your problem will be solved..

Oct 28, 2009 | Cars & Trucks

2 Answers

I have a cold air intake on my mazda 6 car. At the top of where the tube meets engine area there is a noise. It's not a constant noise, almost only when the car is first started. I don't know the name of...


without seeing where you are taling about im guessing it to be noise from air going past the idle ait solenoid at the throttle body, since it will be open farther when cold. if that doesnt make sense, try explaining hte noise a little better. i really dont think its anything to worry abotu if it only does it when cold.

Oct 03, 2009 | 2003 Mazda Mazda6

1 Answer

Hard to start in morning, changed out cold start solinoid, no change,my truck is 86 toyota 4-runner w/22re engine


Buy a high amperage cold cranking battery! Typically there used in diesel engines, this will solve any hard starts!

Sep 21, 2009 | 1986 Toyota 4Runner

1 Answer

Cold start missfire


could be a cold start issue. there is a water temp sensor near the thermostat. when you start your engine first for the day it will show the engine to be cold and therefore the computer will do a 'cold start', meaning using more fuel. but this should throw a computer code. if you are not getting any codes from the computer then check for a vacuum leak. like the EGR vacuum line for starters. the egr should be closed when the engine is cold and open as the engine warms up.

Mar 23, 2009 | 1995 Lexus ES 300

1 Answer

Ford escort '97 1.8 TD hard to start (cold engine only)


Solve the issue of cold engine start with new glow plugs installed.Cheers

Dec 17, 2008 | 1997 Ford Escort

Not finding what you are looking for?
1999 Oldsmobile Alero Logo

Related Topics:

346 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

Jonah Oneal

Level 3 Expert

14092 Answers

Marvin
Marvin

Level 3 Expert

85178 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...