Question about 1996 Lexus ES 300

4 Answers

While driving recently I lost power and the car turned off, but there was enough juice for me to make it the few blocks home. The next day I tried to start but could not and still cannot. The lights work and the battery is fine. The battery cable clamps are brand new. There is no power. Why?

Posted by on

Ad

4 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 126 Answers

What kind of car is it

Posted on Feb 06, 2018

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 264 Answers

This means that your fuel pump is going out buddy sorry to say I've had to buy one for my LS400 as well I freaked out when it happened

Posted on Feb 06, 2018

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

  • Expert
  • 54 Answers

It is possible that the earth lead to the engine or the starter has broken/come apart.

Posted on Feb 03, 2018

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Lexus Expert
  • 406 Answers

Could be the ECU has failed. Is the Check Engine Light (CEL) on? It should light up when the IGN is turned on, before you try to start. If not, the ECU is not powering up. This does not mean the ECU is dead, as there are relays and IGN switch circuits that route +12v to it. If you smelled something like rotten fish when you lost power, then its because electrolytic capacitors in the ECU have failed. ECUs also have a "limp-home" mode when the engine management circuits have a partial failure.

Posted on Feb 03, 2018

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: all dash warning lights came

Hatterasnc,

You're alternator has gone bad and the vehicle was running on battery power. The "clicking" sound is your now dead battery that does not have enough power to turn over the starter. You might also want to check your power steering pump for leak. This is a know problem with early LS400s and will most likey be the cause of the alternator failure. I just dropped $1050.00 to fix the very same promblems you have.

Posted on Jul 21, 2008

  • 1 Answer

SOURCE: A few days ago my car wouldn't start and just made

I had the exact same problem or almost 2 years. I kept buying a battery, because I thought that was the problem. I eventually took it to a mechanic and off course the car didn't act up when the mechanic had it for several days. Finally, I checked all of the fuses. It was the cigarette lighter fuse that was blowen. Since I changed that fuse, the car starts up with no problem. It's frustrating everytime you get in the car you cringe when you start it - LOL Hope this helps.

Posted on Jul 08, 2009

  • 850 Answers

SOURCE: CAR WILL NOT START, HAD ALTERNATOR REPLACED,

check that nothing is left on & that all lights are off check the trink light is off !!
otherwise its a auto electricians job ok
Cheers rob

Posted on Jul 20, 2009

fixyathing
  • 341 Answers

SOURCE: my battery isnt charging.i put a brand new battery

have your alternator checked it might also need replacement

Posted on Aug 18, 2009

  • 157 Answers

SOURCE: I have an 1993 Lexus 400 with 156,000 miles on it.

if u drive for short distance chek your charging system if ok replace cluster

Posted on Nov 02, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2004 Nissan Altima 3.5L BATTERY LIGHT went on during 15 minute drive. Next day car "died" while idling after a 20 minute drive. BRAKE WARNING LIGHT & BATTERY LIGHT on prior to full electrical failure.


Start with checking the alternator voltage with a multimeter. With the car off check the voltage in the battery which should be holding 12v charged less if flat of course then start the car and test the battery again. If the alternator is good you should be getting a reading of 14 to 14.5 v if it's the alternator it'll A) not put any charge into the battery or B) be a very low voltage being anything under 13.5 v

Sep 30, 2016 | 2004 Nissan Altima

1 Answer

My '06 Honda Odyssey has gotten noisy recently.


If it is filled up to the "full hot" mark then you are okay, fluid wise. It almost sounds like once it gets warmed up, it starts running better. The "growling" noise (especially when turning) could be from it not getting enough fluid. Other than that, your power steering pump maybe on its last legs, and it is taking time to warm up before it starts pumping fluid correctly. Just make sure that you power steering resevoir is completely filled to the proper mark.

Aug 10, 2013 | Cars & Trucks

1 Answer

2001 dodge neon, it was raining and I was driving along fine when suddenly the car seemed to have no power. all the electrical stuff was still working lights, radio, etc. but it wasn't running any more. I...


I would start by checking main fuses under the hood. water could have cause a short also check battery cables to see if they are heavy enough to carry the amp load needed to start the car. factory cables are not heavy enough after a few years.

Aug 07, 2013 | 2001 Dodge Neon

2 Answers

Car overheating, engine knocking, smoke from engine?


sounds like you may have blown the head gasket is there water in the oil?

Mar 21, 2010 | 1998 Jeep Cherokee

1 Answer

Hyundai Accent 2001 making a loud-fan-like noise


POWER STEERING PROBLEM - CONTAINER CONSIST TWO LEVELS. SHOULD THE BOTTOM PART BE THE NORMAL COLOUR OF THE FLUID AND THE TOP PART APPEARS TO BE DIFFERENT THEN REMOVE THE CONTAINER AND CLEAN PROPERLY AS THERE IS A SIEVE BETWEEN THE TWO LEVELS WHICH IS BLOCKED. DRAIN OIL FROM POWER STEERING SYSTEM AND REFILL WITH NEW OIL.
iF BELTS WERE RECENTLY CHANGED THEN THE PROBLEM MIGHT LY BY ONE OF THE PULLEYS THAT IS WARN. MEANING THAT THE BELT INBEDDS TO DEEP INTO THE PULLEY AND CAUSE THE BELT TO SQUEL. SHOULD YOU POUR WATER ONTO THE BELT WHILE IT IS SQUELING IT PROVES THAT IT IS EITHER THE BELT THAT NEEDS REPLACELMENT OR ONE OF THE PULLEY PROVIDING THE BELT TENSION IS INSPECT

Jul 14, 2009 | 2001 Hyundai Accent

1 Answer

I have a 02 ford escape xls battey warning lite came on while driving home from work got home car will not start there is a clicking noise like the battery is dead but lights radio ect still going strong


Check your alternator drive belt if thats ok get the alternator tested .Your battery may have enough juice to power the lights but not enough to turn the engine . Try jump starting it.
Hope this helps

Jun 28, 2009 | 2005 Ford Escape

1 Answer

Car shutdown all dash lights came on would not restart.


may be the alternator needs to be changed. when it goes then your car runs off the battery power. then the battery drains. will have enough juice to start again but it will happen again

Jun 16, 2009 | 2004 Saturn ION

1 Answer

2004 A 8L won"t start


starter wont click because there's not enough "juice" to turn it over. this isnt because of the battery as you have just replaced it. it is due to a bad alternator recharging the battery as you drive. if it were only a fuse it would be the solenoid in the starter. but if it had started after you installed the battery then its not the solenoid. solution: buy a refurbished alternator and

Apr 24, 2009 | 2004 Audi A8

Not finding what you are looking for?
1996 Lexus ES 300 Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

Marvin
Marvin

Level 3 Expert

84625 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

Jonah Oneal

Level 3 Expert

14092 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...