Question about 1992 Oldsmobile Ninety Eight Regency

Open Question

My wifes 92 olds 98 stalls sometimes when stopped, or sometimes when she takes off. The check engine light is not on. I found a cracked vac hose and replaced it. still having problems. Any advice is welcome

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
mrgreenz
  • 962 Answers

SOURCE: My 1998 Olds 88 has been stalling and running rough.

Check and clean the IAC valve. Idle Control Valve. Use brake cleaner or carburater cleaner . Remove the duct work from the air filter assembly. It is located just inside . Run the engine at 1200 rpms and spray the valve. The valve can also be removed and cleaned.

Posted on Jan 07, 2009

Ad
mx5turbo92
  • 545 Answers

SOURCE: '92 Olds 98 won't start ~had the started checked

battery terminal yanking test ,if it move no good

Posted on Jun 05, 2009

Tnsiouxfalls
  • 617 Answers

SOURCE: I have a 1994 olds 98 regency. I changed the spark

07e78ac.jpgWithout a scan tool bridge the pins,turn key to on,not start and count the 'service engine soon' blinks to retrieve the codes.Good luck!

Posted on Dec 15, 2009

  • 752 Answers

SOURCE: where is the starter relay on a 92 olds 98

Front seating area, driver side, driver side of steering column, behind upper dash panel, mounted above fuse block

Posted on Feb 20, 2010

  • 7353 Answers

SOURCE: I have a dieing 92 Cutlass

I have seen problems with the TCC (torque converter clutch) solenoid in the trans cause problems like that, might have it checked.

Posted on Jun 04, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need a vac line an hose diagram for 98 blazer


this hose might go to your intake manifold vacuum source, it should go to a vacuum modulator on the transmission. it changes shifting based on the engine load.
good luck

Jun 28, 2014 | Chevrolet Blazer Cars & Trucks

1 Answer

My 2007 Chevy Silverado loses power when I come to a complete stop no engine lights appear but if I turn off the truck the problem goes away for awhile .


Loss of power, but no mention of rough or inability to idle (including stalling). If those additional symptoms are part of the problem, check for a vacuum leak to the intake. Listen for hissing or sucking noises near air hoses. Look for loose, cracked, or broken air hose connections. Check PCV valve...Cheap to replace, could be sticking, then loosen after truck sitting with engine off. A vacuum leak will not give any light indications, and vehicle will seem to run normal when applying gas, but will want to stall or run rough (or want to stall) when at idle or sometimes when taking foot off gas when slowing down.

Oct 08, 2013 | Chevrolet Silverado Cars & Trucks

1 Answer

My sons 92 probe will back up a little then it stalls, no problem going forward


Check the large hose between the air filter and the engine. Sometimes if there is a crack in the hose, it will cause a air leak.

May 14, 2010 | 1992 Ford Probe

1 Answer

Replaced PCV Hose due to vacuum leak, idle correct now, no errors,now when placed into gear, idle drops to engine stall. 1998 Navigator 5.4L.


If it is the same engine design as the F-150 ( think the '98 was still the 2V V-8 ) it could be the IAC ( Idle Air Control ) is gummed up.

The F-150 it is mounted on the back of the Throttle Body ( have to take off the plastic throttle body cover to see it ), held on with 2 bolts with 8mm heads ( could be 9mm ??).

Worth taking a look, also take a look at the VAC line to the back of the throttle body, and check that the IAC connector did not get unplugged or the wires damaged from the other vac line change
d662ccb.jpg

Dec 03, 2009 | 1998 Lincoln Navigator

1 Answer

02 taurus stalls when driving normally @when slowing for stop


check for vacume leaks most common problem for symptoms listed its hoses on engine look for dryrot cracked, or broken hoses or lose come off

Jun 21, 2009 | 2000 Ford Taurus

3 Answers

Unstable idle


You will need to check the Mass airflow sensor and the Idle position sensor.

May 09, 2009 | 1996 Nissan Maxima

2 Answers

Isuzu rodeo 2000 stalling out and rmp reving....


on 98 and up 3.2 and 3.5 v6 engines the intake gaskets are plastic.....thy crack and the truck runs rough.....listen for hissing sound or a check engine light....p0171 lean.
good luck

Nov 23, 2008 | 2000 Isuzu Rodeo

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

Jonah Oneal

Level 3 Expert

14092 Answers

Marvin
Marvin

Level 3 Expert

85178 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...