Question about Audi Cars & Trucks

2 Answers

Audi A4 2.0 automatic won't move immediately when hot but moves quickly when it's cold..why?

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Audi Master
  • 61,782 Answers

COULD BE THE OIL COOLER IS PLUGGING UP OR THE FLUID AND FILTER NEEDS CHANGED ,

Posted on Nov 15, 2018

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Audi Master
  • 23,016 Answers

Oil thins as it warms. change the fluid first

Posted on Nov 15, 2018

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Qball_lax
  • 13 Answers

SOURCE: AUDI A4 AUTOMATIC SLOW TO

Not overly familiar with Audis but it sounds like either a.) you have an electronic tranny that has a serious bug or b.) there's a problem in the computer of the car itself. What is sounds like is the car is taking a long time to "understand" that you're telling it to move forward. How new is the car? When you push on the gas before the three minutes, what happens?

Posted on Oct 21, 2008

  • 4 Answers

SOURCE: Car A/C stops blowing cold when the car is not moving

low freon level could be the problem have it checked OR you could go to wal mart and get a test kit and the new r4 IF you need to add some to it Hope this helps

Posted on Apr 28, 2009

  • 224 Answers

SOURCE: 2003 concorde,when after starting cold and i have

when was the fluid and filter in transmission changed ?

Posted on Aug 06, 2009

dmfixit
  • 226 Answers

SOURCE: transmission- when puting shifter in any any gear, wiil not move when hot, but when it is cold wil move.

possibly a weak pump inside the transmission /rebuild or replace .

Posted on Nov 19, 2009

emissionwiz
  • 84529 Answers

SOURCE: heater only gets hot when truck is moving

has the thermostat been replaced, is the cooling system low on coolant?

Posted on Dec 12, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Audi 2003 A6 is stuck in neutral starts but don't move.


Is it a manual transmission or an automatic? If it's a manual (clutch pedal), then you've got a problem for the shop. If an automatic, it should shift into a forward gear or reverse whenever you depress the brake.

Jun 04, 2016 | 2003 Audi A6

1 Answer

Heater not blowing hot air


Could be blend door in the dash is froze up or broken. Could be a problem with heater control panel, or could have a water shut-off to heater core.

Mar 07, 2014 | 2000 Audi A6

1 Answer

No heat in audi A4 1.8 water gets hot and circulates


Are both heater hoses hot when the heater is on? Look for the water control valve to see if it's letting water into the heater core. The core could be plugged too.

Jan 09, 2014 | 1999 Audi A4

1 Answer

MY AC blows hot, it wont take a charge. a shop told me it needs a compressor so put on a new one and still won't take a charge and blows hot air


Hello again. is your heater tap actually operating? its not stuck on hot is it? just check the tap actually moves when the hot cold selector is switched.

Jul 06, 2012 | Oldsmobile Cutlass Supreme Cars & Trucks

1 Answer

Dual thermostat contol not working on passegner side. blows only hot air.


This fault could be control module related. The Dealer will have the computer to rectify this issue. Have a quick look under the dash on the passenger side, can you see the hot/cold rotor moving as you increase/decrease the heat temp? If it is moving the air direction flap may have become detached.
Hope this helps...

Mar 03, 2011 | 2007 Mazda CX-9

1 Answer

Air conditioner cold then hot


If the A/C blows cold at first, then gets hot, it may be because there is air and moisture in the system. What happens is that as the thermodynamic cycle of moving heat goes on, water in the system will freeze at the expansion valve, stopping refrigerant flow.

If you put a proper set of A/C gauges on it, the low pressure side would show zero or a negative pressure, while the high side would be >150... Usually low should be between 25 and 45, but because the system is frozen up, nothing moves, so the compressor is acting more or less as a vacuum pump.


Solution:
Have a professional evacuate the system, replace the receiver/dryer, add a bit of oil and then charge the system.

I’m happy to help further over the phone at https://www.6ya.com/expert/jeremy_69f3cc28d95bf514

Jul 10, 2010 | 1998 Dodge Ram

1 Answer

I have a 2003 Jeep Grand Cherokee Overland with automatic climate control. The drivers side blows cold air constantly. It has no heat.


sounds like the blend door motro may be bad, this motor is screwed to heater box, there are a few of these motors one for pass/side for hot/cold air then one to control position of air like defrost or vent or floor, then the driverside cold/hot air, i think this motor is on driverside part of heater box, to make sure locate each motor while moving all controls until you spot the one that doesnt move, then remove it and move door manualy to see if you get heat, then replace that motor, hope this helps,

Dec 26, 2009 | 2003 Jeep Grand Cherokee

1 Answer

2002 audi tt overheating. overheats at idle. have changed waterpump and the thermostat and the temp sensor and was good for a couple days then same problem


It does sound like the dash pod is faulty. I have had dashes pass cycle tests but turn out to be faulty.
Check when the car is hot, that when you key off and then key just the ignition on that the gauges (fuel and temperature) move slowly and smoothly up to there correct position. If they move very quickly, almost instantly, to there position then this is a sign of a faulty dash.
Let me know the out come.

Apr 08, 2009 | 2001 Audi TT

1 Answer

Audi A3 2002 model auto - temperature gauge not working


The guage and fan speeds work on independant sensors. If you can remove the plastic engine cover and locate the "sending unit" for the gauge disconnect it and restart the engine. The gauge should remain cold and not move. If this is the case replace the sending unit. This should be a single wire sender located in the waterjacket of the intake manifold look in the area where the upper rad hose enters the intake.

Mar 19, 2009 | 1999 Audi A6

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

Marvin
Marvin

Level 3 Expert

84524 Answers

Jonah Oneal

Level 3 Expert

14092 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...