Question about 1999 Ford Taurus

Open Question

How to wire in a vss plug in a 1999 ford tauras

No vss plug on wire hornes tran. dont shift like it should no vss plug

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 1206 Answers

SOURCE: 2002 ford tauras transmission just stop working

first check to see if there is any fluid reading on the dipstick if there is, then you will be needing a transmission if no fluid reading find leak and fix it. refill to level and if its not burned up it should work again.

Posted on Jan 04, 2010

Testimonial: "thanks over full got rebuild 800 dallars some fluid and alittle labor all fixed"

Ad
  • 1403 Answers

SOURCE: 1999 ford tauras loud noise

will try to help!with your car in park on level ground, try bouncing your car up and down by pushing down on rear of car, maybe trunk deck or rear bumper. just someting safe to push down on body of car downward. if the car bounces up and down twice on it's own, after pushing it down hard, your answer is a bad rear strut,[note] if you intend to replace 1 rear strut,,please do both rear, it will improve your ride, plus save you from doing 1 at a time. THANK YOU FOR CHOOSING FIXYA.COM!!

Posted on Nov 24, 2010

SOURCE: need diagram to change front wheel bearings on a

If you go to YOU TUBE--- you can watch really
good video in actual repair shops of anything you want

Posted on Apr 02, 2011

SOURCE: 96 taurus ax4n trans 3.0

The trans filter has nothing to do with shifting,
you surely are knowlegeable enough to know that

If you were out of money, you would be riding a bicycle
& eating at a soup kitchen

Take it to a trans repair shop

Posted on Jun 10, 2011

johnjohn2
  • 5763 Answers

SOURCE: location of speed sensor 1999

The speed sensor on this car is located on the ******. if you look over from the driverside front fender into the engine rear on the rear top of the trany you will see the sensor. i will try to enclose a diagram of the sensor.johnjohn2_147.gif

Posted on Aug 21, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Speedometer not working


the vss runs off a gear in your transmission.

a70e41a9-9601-4aca-9dcf-8e3f0081dfde.jpg

Dec 09, 2013 | Cars & Trucks

3 Answers

Auto trans not shifting into OD


There's a module on side of tranny get repair manual and it will tell u were at but sends signal to tranny to shift they go bad and need replaced easy fix

Feb 21, 2013 | 1993 Isuzu Rodeo

2 Answers

If my trans was unplugged will the speedometer quit working and trans quit shifting? 04 chevy 5.3 z71 vortech


YEP YOU NEED VSS SENSOR HOOKED UP SO TRANSMISSION CAN SHIFT RIGHT.AND SHIFT TO OVER DRIVE AT SET SPEED. YES YOU NEED TO SEE YOUR SPEED TO KEEP FROM GETTING A SPEED TICKET.DONT UNPLUG IT.

Feb 02, 2011 | 2004 Chevrolet Silverado 1500 Crew Cab

1 Answer

91 Subaru automatic trans wont shift into 3rd


Hi there,

There could be two issues with the VSS. Either the VSS itself is bad (not a bad thing, easily replaceable) or the gears inside of transmission for the VSS are bad (bad thing, trans removal required).
I'd start with a new VSS, see how the car reacts from there.

Hope this helps!

Jan 23, 2011 | Subaru Legacy Cars & Trucks

1 Answer

99 Ford Escort ZX2 Speedometer/Odometer doesn't work


I'm sorry, I have to ask, this is an automatic right? That out of the way, Does the trans shift different when you drove it with the Vss unplugged when you had the ohm meter on it? 8.5 volts? Something sounds wrong here. I'll have to look up the wiring diagram before I can say thats a bad reading but it should be battery voltage (14 volts running) or 5 volts?

Jul 08, 2010 | 1999 Ford Escort

1 Answer

My GMC has 311632 miles on it. I just changed the 4L60E transmission a few months ago and now it wont shift out of first unless I manually put it in second gear. all the gears from park rev. nuetral works...


The transmission may be in Limp mode. The transmission is on the same fuse as the MAF, O2 sensors and at least one other sensor - if an O2 shorts out, it will blow the fuse and the trans will go into limp-home mode. Be sure the trans has power and the fuse is not blown before doing anything else.

What is "limp-home mode" ? This is a fault mode in which the transmission either loses electrical power or the PCM deactivates all of the electronics. The transmission will default to max line pressure. The driver will have Reverse and 3rd, with manual 2nd available by putting the gearshift in 2 or 1 (doesn't matter). 1st, 4th, and TCC lockup will not be available. It will not hurt the car to drive it like this for short periods, but use manual 2nd to get the car moving, and be aware that the trans will generate more heat than normal while operating in limp-home mode due to increased torque converter slippage during 2nd gear starts and no lockup in 3rd gear.

Trans does not upshift out of first, speedometer reads zero at all times: VSS failure. Easy fix on rear of transmission, but xmember must come out to access VSS.

Car goes into gear but feels very sluggish like the brakes are dragging, but it will roll easily (starts out in 4th gear), you manually shift to 2 to get it moving, once it's moving you put it back in OD and the car shifts 3rd to 4th on its own and locks the converter at the appropriate time: ShiftB solenoid failed: Easy fix in the pan. Or a wiring problem from PCM to trans.. or PCM.

No 1st or 4th available; trans shifts 2nd to 3rd by itself in D or OD and locks the converter : ShiftA solenoid failed. Easy fix in the pan. Or a wiring problem from PCM to trans.. or PCM.

Transmission does not shift automatically, only manually. Swap in a known-good PCM, check wiring, check other sensors such as VSS and TPS.

3rd gear starts, can manually shift through all gears. When car has been turned off for a bit, then back on it will run normally.: VSS dropoff w/ Hi-stall converter. The rpms are too high, but VSS is showing no movement. Happens after a tire burning take-off. Doesn't store a code, will not throw a CEL (I've heard that it will store a code if it happens 3 or more times). Cure: Reprogram PCM for VSS dropoff -- PCMforLess knows about it.

Here are just some of the common things you have described with the issues your transmission has. Good luck and keep me posted.

Dec 22, 2009 | 1994 GMC Sierra

1 Answer

I have a 2001 camaro that wont shift out of 1st gear and the speedo does not work either. i just put the engine and trans in out of a donor car (a 2000 camaro) both had 3800 series ll engines and 4l60e...


thats an interesting problem, i would be looking for either a pinched wire or i would also look at the plastic gear on the end of the vss they must be the same color and they should be interchangeable if the are not the same, and while you have the vss out look inside the hole where it goes and make sure the drive gear for the vss is still intact inside the tranny. The reason the tranny does not shift is because of the speedo not working the computer needs to know how fast the car is moving to determine the proper shift points for the tranny.Hope this helps

Sep 04, 2009 | Chevrolet Camaro Cars & Trucks

1 Answer

Speedometer just stopped working with no notice


If trans is still shifting its most likely a blown cluster fuse or bad cluster.If you have a check engine light & trans don't shift most likely blown trans fuse or trans vss (speedo) harness at right drive axle broken puple with white stripe wire or light green wire with black stripe

Sep 02, 2009 | 2005 Pontiac Sunfire

1 Answer

My 1996 S-10 Blazer will not shift sometimes and the ABS light comes on. This problem goes away after I drive it for awhile. The code I get is P0502 (vehicle speed sensor low imput). Would a bad speed...


A faulty VSS (Vehicle Speed Sensor) or related wiring can cause both of your problems, trans and ABS. If the computer doesn't know the vehicle is moving, then it won't shift the trans. If the ABS controller sees wheel speed, but not vehicle speed, it will turn on the ABS light. The VSS is located in the rear transfer case housing. But remember, it may be the VSS, related wiring, a faulty speedo buffer (usually located in the dashboard), ECM, or even the reluctor on the transfer case output shaft. You may want to have a shop scan "data stream", or even have them diagnose the problem.

Jul 07, 2009 | 2000 Chevrolet Blazer

1 Answer

96 Taurus Speedo and Trans malf replaced the VSS


could be one of three things 1) could be a bad sensor 2) could be a wiring concern 3) could be a computer concern

Feb 24, 2009 | 1998 Mercury Sable

Not finding what you are looking for?
1999 Ford Taurus Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

Marvin
Marvin

Level 3 Expert

85161 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

gerry bissi

Level 3 Expert

4387 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...