Question about 2001 Chrysler PT Cruiser

1 Answer

Sputtering/ chugging while driving

The car had been sitting for a while, not running right, so I changed the spark plugs and checked the camshaft positioning sensor but when I removed it I lost one of the bolts... Haven't had a chance to replace it yet, but when I started driving it, the car ran PERFECT!! However, after about 15 miles started chugging and sputtering pretty bad.... Parked the car for about 2 weeks and tried running it again, same thing, running really rough... Actually in park or neutral its really smooth, but when driving its rough. I unplugged the battery to reset the computer, and after about 15 minutes hooked it back up. RAN GREAT!!!....... for about 15 miles, then same thing... Any ideas??

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Chrysler Master
  • 21,873 Answers

Disconnecting the battery could reset codes and/or sensor readings in the engine computer.
Is the check engine light on, and have you checked the computer for trouble codes ? Is fuel pressure normal ?

Posted on Aug 27, 2015

Testimonial: "Fuel pressure is normal, no check engine code... I really think its the sensor not reading properly as it is not connected with both bolts, and I believe it also applies pressure to the crankshaft, so I HOPE this is the problem and an easy fix!"

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
emissionwiz
  • 85206 Answers

SOURCE: Cirrus Stalling With Check Engine Light On did not come on the first time it happened

Your problem sounds like it may be a Mass Air Flow sensor, when it does run bad disconnect the sensor, if the engine starts running ok the sensor is bad, this would be the most common reason for your problem and why it is only intermittent. As far as the overheat do you have a coolant leak?

Posted on Sep 17, 2008

hakmilton
  • 80 Answers

SOURCE: 2 spark plugs not firing

check to see if your plugs need changing and then check your HT/LT leads on the plugs as they may be loose or water clogged somewhere or have a split wire that is just touching enabling it to fire a few times

Posted on Jan 25, 2010

SOURCE: Had battery, alternator, starter checked @ 1st of

Yes, and I believe you know that.

Why would drive around, without replacing a battery,you had tested,and came up bad?
Then go on the internet, to tell your story ?

Posted on Sep 30, 2010

  • 2309 Answers

SOURCE: 2000 chrysler cirrius 2.4 4

may be an egr problem, best to have the engine scanned

Posted on May 21, 2011

  • 1 Answer

SOURCE: code 344 camshaft sensor ciurcut intermitint 05 pt cruiser

im having exactly the same problem with a 2004 pt. took it to a dealer they told me ecm, replaced it and still the same problem. i changed out the cam knock sensor and the crank sensor. same thing. if i erase the code it will run perferct for an hour sometimes then same thing, light comes on and wont accelerate, over 2000 rpm. weird. im lost, it makes no sence.

Posted on Oct 07, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 94 e 150 Ford van is sputtering sometimes Idel and running how can we fix this I have changed spark plugs wires fuel filter dis cap rotor button


did it happend right after you tune it up if not and it was there before check the egr valve try disconecing it then test drive it if it goes away replace your egr valve let me know if it dont work so i can try helping you

Nov 12, 2012 | Cars & Trucks

1 Answer

Eng lite on after timing belt change and chugging


Guessing that all that was done correctly, maybe you need spark plugs or wires? Maybe coils? If your car has close to 100K and they have never been changed you may want to start there.

Dec 03, 2011 | 2005 Chevrolet Aveo

1 Answer

2005 Stratus: While driving, the engine light comes on and the car "chugs" violently and won't go above 30 RPM. Then it will go away after sitting for about an hour. But then a few days...


check your spark plugs, they are cheap from mopar, i have an 06 and it had the same prob, cam sensor, and the spark plugs were bad, the spark plugs did the trick

Aug 23, 2011 | 2005 Dodge Stratus

1 Answer

When driving car chugs then staals sit about 5


Hi,
Depending on how often this occurs it sounds like you have a ignition module or coil overheating problem.
  1. Check spark plugs, if they are worn replace them immediately. Excessive gap in spark plugs will cause other areas of the ignition system to overload with heat and start cutting out.
Try too get this done asap due to the difference in replacement cost of 4 x spark plugs $ 12 - $ 20 and the cost of a ignition module $ 200 - $ 300. Hope this helps, let me know how you get on.

Apr 02, 2010 | 2000 Ford Focus

1 Answer

My ignition coils are not recieving any fire, first i change my spark plugs and it was running fine for 2 days. on the second day it started sputtering again to the point where i could not drive it, it had...


you m ay have to replace the boots that sit on top of the spark plug also make sure they are gap right give these websites atry www.alldatadiy.com and www.autozone.com if all fails stop by your local library and get your hands on a Haynes auto repair manual for your Lincoln Ls for the most part its something simple wish you the best of luck Michigan Man really nice car take care.

Nov 12, 2009 | 2004 Lincoln LS

1 Answer

Engine Clugs and Sputter while driving up a hill


Check the fuel filter to see if it is plugged.
Remove the fuel filter, and blow air through it in the normal direction of fuel flow. You should be able to blow through it very easily. If it feels restricted, try blowing through it the opposite way, and if there is a lot of dirt coming out, you have found a common cause of this problem. Hope this helps.

Oct 08, 2009 | 1994 Plymouth Acclaim

1 Answer

Jeep wrangler, starts out sputtering then kicks in and goes


Bring it to a mechanic or buy a new car ****.

Feb 19, 2009 | 1999 Jeep Wrangler

2 Answers

2000 Lincoln LS--Check engine light blinking/sputtering take off


you need to find out what codes have been set
one of your coil packs is going bad.
the code should tell you which one
let us know how you do
later
paul

Nov 19, 2008 | 2000 Lincoln LS

2 Answers

Sputtering, chugging, black smoke - won't restart when hot


check your tail pipe for a "clog" engine not breathing correctly.

Jun 22, 2008 | 1993 GMC Sierra K1500

Not finding what you are looking for?
2001 Chrysler PT Cruiser Logo

276 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

Marvin
Marvin

Level 3 Expert

85206 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

Jonah Oneal

Level 3 Expert

14092 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...