Question about 1999 BMW 318 ti

2 Answers

CAR WONT START

CAR STARTED I WENT TO WORK CAR SAT ALL DAY, CAME OUT OF WORK CAR STARTED NO PROBS DROVE HOME,STARTED CAR WENT TO GIRLFRIENDS HOUSE CAR SAT OVERNIGHT NEXT MORNING CAR JUST CRANKING OVER WOULDNT START, GOT A TOW 2 DAYS LATER CAR STARTED AND DROVE HOME NO ISSUES RAN SMOOTH AS SILK, SWITCHED IT OFF AND TRIED TO START AGAIN SAME THING JUST CRANKED OVER WONT START, ANY ONE HELP PLEASE.

Posted by on

  • DARREN DALZELL
    DARREN DALZELL Mar 13, 2014

    this is a 2004 E46 318 2L TURBO D MSPORT NOT A 99 TI

  • derrick_e4
    derrick_e4 Mar 13, 2014

    Sounds like the cam sensor.

×

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 112 Answers

CKP sensor or cam sensor. one goes bad and causes other to go bad. easy fix and not too expensive.

Posted on Mar 13, 2014

  • 4 more comments 
  • DARREN DALZELL
    DARREN DALZELL Mar 13, 2014

    thanks Tim i will try this, are they easy enough to replace.

  • DARREN DALZELL
    DARREN DALZELL Mar 13, 2014

    TIM THIS IS AN E46 318 2L TURBO D M SPORT NOT A 99TI WILL THIS STILL BE THE SAME FAULT?

  • lisaca36 Mar 13, 2014

    could have a clogged fuel filter

  • TimC Mar 25, 2014

    If it has check engine code then most likely its the sensors. If no check engine light then its not electrical. Im not sure about the Turbo. But still sure it has crank and cam sensor because they are timing the car. Get it to a computer to check codes, Or buy one at auto parts store usually around 100 dollars. Never know when you need them. But replacement, usually ckp sensor is lower part of block. Some put it between timing belt pulleys behind the cover. Only one or two bolts hold them in. Cam sensor is located around top of engine near the cam. Same holding it in, one or two bolts. Give me an update if you got fixed and let me know the cause.

  • TimC Mar 25, 2014

    if these check out, also check spark plug coils/wires for spark. if not spark then it could be the distributor ignitor or ecm. alot of aggravation tracking electrical situations.

  • TimC Mar 25, 2014

    take screw driver and stick it in the boot of wire and let someone crank it why you hold it close to something metal on the car. Wear rubber gripped gloves cause it will light you up if not. If nothing sparks then it is a firing issue

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • BMW Master
  • 2,907 Answers

Could be an intermittent coil. I had that problem recently.
Hope this helps.

Posted on Mar 23, 2015

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

motor1258
  • 6674 Answers

SOURCE: 1990 325i Convertible- not starting

There is probably a fuel relay somewhere in that circuit to, that may be faulty. Check your front drivers side inner fender by shock tower for 3 relays. It should be the middle one.

Posted on Dec 03, 2008

  • 4088 Answers

SOURCE: car wont start clicking noise by fuse box

Try removing the battery terminals and clean both posts and terminals. Coat same with an anti-corrosion grease. Wash your hands after this to prevent mysterious holes in your clothes. Start the engine and measure the voltage at the battery terminals--should read 13.5 to 14.5 volts. Hope this helps.

Posted on Sep 06, 2009

  • 149 Answers

SOURCE: my car wont start.it just makes a crank noise.the

dats a big problem cos d crank noise could be an engine problem so advised to call your mechanic

Posted on May 03, 2010

  • 2 Answers

SOURCE: 2001 BMW 530, car turns over fine but sometimes

sounds like a fuel pump or filter problem. replace filter first its cheaper than a fuel pump.my fuel filter on my 01 530 was under the driver side half way back along the bottom rail of the car.i had to remove the aero plastic with a plug puller that gave me acess to it.try and replace that first. if it doesn work its prob.fuel pump.

Posted on Feb 24, 2011

  • 5370 Answers

SOURCE: i have a 1990bmw 325i. i turned the car off one

Car not starting or turning over indicates towards multiple possibilities. It can be issue with battery or weak battery. But if battery checks out ok, then it can be starter issue or faulty alternator or problem with low fuel pressure or no spark at spark plugs due to dirty spark plugs or faulty ignition coil or injectors getting cracked or dirty and needs to be cleaned.


To confirm the problem, the basic troubleshooting is required.


Click this link below and follow the troubleshooting:------

http://technoanswers.blogspot.in/2012/02/car-starting-issues.html

---------

This will help.

Thanks.

Posted on Feb 18, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1997 Ford F250 4.6L. Went to leave for work 2 weeks ago and wouldn't start. It would crank, but not start. Left it for a couple days, about 4 days and then tried it and it started. So I cut it off and let...


If you don't hear the pump running, it's likely not the fuel filter. However, you'll need to determine if the pump is getting power when it will not start. There should be a fuel pump inertia switch identified in the owner's manual. It's likely near the passenger side kick panel inside the truck. This is typically a convenient place to check for voltage from the fuel pump relay to make sure voltage is getting to and through the switch. There have been a fair number of folks that have had issues with the inertia switch failing. If you have voltage through the switch for about a second after the ignition switch is first turned to the Run or Start position, then you need to find out if the power is making it to the fuel pump. If there is no voltage to the inertia switch immediately after they key is turned to Run/Start, then you need to work towards the battery.

-Rod

Apr 04, 2017 | Cars & Trucks

1 Answer

Just purchased a 94 Sunbird SE for my son (today) Started fine. Drove for 15 minutes. Shut it down and it sat for 1 hr. Started again after registration and insurance. Drove for 10 minutes. Stopped once...


Take it back to where you got it and make them refund your purchase price. If they refuse and you finianced it go to them, There a law called "The Lemon Law" that makes it unlawful to sell something like that. Sounds like you sure bought one. Don't do anything to it just get hold of the place where you bought it and tell them to come get their junk out of your yard! dhgill1949

May 22, 2011 | 1994 Pontiac Sunbird

1 Answer

I ran out of gas put 5 gallons of gas in the car drove car 2 miles. Filled it up. Went to eat. Then drove car 20 miles. Car sat overnight would not start next morning. Relay was changed. All fuses good....


By running the car out of fuel you may have damaged the fuel pump. You need to perform a fuel pressure test with a pressure gauge to see if the fuel pump is working and is working at the proper pressure. You might check your fuel filter as well. I suspect a bad fuel pump.

May 08, 2011 | 1992 Chevrolet Lumina

1 Answer

It is a 2007 Jeep Commander rocky mountain edition... My husband drove it to do some errands and then came home. About 45minutes to an hour later we went to leave again and it wouldn't start giving us a...


We have the same exact problem!! been happening the past year (about 5 times). Finally went all the way out friday, wasnt able to start after 2 hours, left work and went back sat and finally started after an hour. got it home and it wont start again. Why isn't there a FN recall on this problem that so many LOYAL JEEP OWNERS are having?!?!?!?

Feb 20, 2011 | 2007 Jeep Commander Rocky Mountain

1 Answer

3 days ago, i went to work no problem,had to move it after 6-7 hrs of time, would not turn on 2 try's, started like normal on 3rd. 2 days ago i drove it locally a couple of times, no problems. today...


I ran into the problem and it was corrosion on the battery terminals. on the inside against the battery. also check the the terminals for good connection.
Stay warm

Dec 26, 2010 | GMC Sierra 1500 Cars & Trucks

2 Answers

My 1999 yukon wont start i changed master air flow


Fuel pumps are real common to go out on those vehicles

Mar 15, 2010 | 1999 GMC Yukon

Not finding what you are looking for?
1999 BMW 318 ti Logo

410 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

stephen Kiarie
stephen Kiarie

Level 1 Expert

32 Answers

Roy Cunningham

Level 1 Expert

35 Answers

vince

Level 3 Expert

1234 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...