Question about 2002 Ford E350

1 Answer

After engine warms up has a miss like plug or wire got new wires&cap&rotor&plugs.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 21,873 Answers

Is the check engine light on ?
If you think the ignition system is working correctly, it could be a weak injector.

Posted on Feb 18, 2014

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 2042 Answers

SOURCE: engine misses during idleing

vacuum leak bad pcv if engine shake at idle but goes good when you give gas check that out hope it FIXYA our problem thanks pierre

Posted on Jul 05, 2008

  • 6 Answers

SOURCE: overheating and missing

The first thing to do is quit throwing parts at your car. That said, this is a very generic answer. Missing and overheating that started in a similar timeframe is quite possibly a head gasket issue. More info would be needed such as exactly how does your guage act, does it overheat quickly if you keep the rpms up? Does it smell sweet near the exhaust? Does it Smoke/steam out the exhaust when you first start it? Where any of your spark plugs white on the electrode end? Also a clogged cat. can give you this trouble. At idle everything is fine, at higher rpms the exhaust cant get out fast enought holding in the heat (overheating after a while) and causing a miss just the same as if a exhaust valve was stuck. Two things to think about.

Posted on Jul 29, 2009

  • 25 Answers

SOURCE: 89 f150 has strong fuel smell in cab when driving.

I had the same problem with my 89 F150, I did all the same things you have so far. A friend told me it was my O2 sensor but that repair was beyond me so I just live with it. I belive that repair is in the Chilton manual but involves getting in around the exhaust manifold and such.

Posted on Oct 23, 2009

  • 151 Answers

SOURCE: 96 f150 4.9l miss or skip at idle new plugs wires

This sounds like a vacuum leak or a timing issue.

Posted on Apr 05, 2010

  • 117 Answers

SOURCE: back firing thru intake, tune up done-new plugs,

check your plug wires again and check the cap and rotor sounds like either a bad cap and rotor or a couple wires backwards

Posted on Apr 15, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Every time it starts raining truck starts missing and cutting out it's a 97 f 150 ford 4.6 motor.


Possibly a plug wire or cracked distributor cap. I'd take a spray bottle and while it's running (be careful not to get your body parts in danger of the fan) spray some water on the cap area. If everything seems fine, you could spray down each plug wire at a time. See if you find the culprit that way. For a vehicle so old, if you haven't done a tune up lately. It's probably a good time. Replace the distributor cap and rotor. Plugs and wires.

Mar 27, 2016 | Ford Cars & Trucks

1 Answer

I tuned my 5.2 didge engine, cap wires rotor and plugs, and also installed new valve cover gaskets. When I started it, misses, and check engine light on, what did I do?


check the firing order of the plug wires on the cap you may have a couple in the wrong place or they maybe correct at the cap but not at the plugs.

Aug 26, 2014 | Cars & Trucks

1 Answer

High Idle


Replace plugs and wires.

May 25, 2013 | 1992 Honda Accord

1 Answer

We have changed the plugs in my Echo and it is still miss firing please help. No engine lights have come on


Check the spark plug wires, coil packs or cap & rotor whichever the vehicle is equipped with. Most likely you have a bad wire or coil/cap/rotor. Also check the timing if it is out of adjustment it will cause the engine to misfire.

Jan 16, 2011 | 2001 Toyota Echo

1 Answer

When my 1991 Deville 4.9 Liter Engine is cold it runs great. But after it warms up it misses, and is noisy and gets horrible gas mileage, and I only run premium. The EGR valve moves up and down freely, and...


The combination of heat and missing tells me that you have an ignition problem. Warm the engine as much as possible and take a water mister and mist the exhaust manifold with the water mist at each cylinder where the exhaust comes out of the cylinder. The cylinder(s) that doesn't evaporate as quickly as all the others is the one that's missing (no combustion = no heat out the exhaust for that cylinder). The next thing to do is to pull the spark plug. examine it for dirt built up around the electrode. If it's dirty then just replace all your plugs. If the plugs look good ( not worn - no contaminates around the electrode) then suspect plug wires. If all the cylinders evaporated the water pretty much the same, then your coil wire to the distributor cap or the cap and/or rotor itself is faulty. Examine the rotor cap and rotor for thin black lines running along the inside. If you find evidence of arcing (the lines inside) then replace the cap and rotor at the same time. The data you gave though sounds more like plugs or plug wires if I were to guess... For best results you should plan on replacing plugs/wires/rotor/distributor cap at the maintenance intervals suggested in the owners manual. But now that you're having these issues you should have some kind of concrete evidence before replacing these items - that is unless you've never replaced them ever before. In which case it's high time to have replaced them.

Oct 01, 2010 | 1991 Cadillac DeVille

2 Answers

93 gmc k2500 4x4 runs like its missing when warmed up. cat.converter? pulled someone out of mud,hard. over tacked engine


a bad cat will cause it not to rum faster than 45mph. usually miss at warm after over taxing is bad camshaft. you probably knock the lobe down. you need to do a compression test on all cylyinders. they need to be reading close to each other. also just make sure plugs and wires are good. cap and rotor also

Dec 27, 2009 | 1993 GMC Sierra K2500

3 Answers

Replaced coil, spark plugs,plug wires, rotor and rotor cap, and the part under the rotor (forget the name) car has a miss when idleing and when getting on it, NAPA said the spark plug gap should be .035,...


if this is a four cylinder engine,the plug gap is what NAPA told you,verify you have the right plugs and gap,next remove the cap again and verify the plug wires are pulled into cap where they will lock in.

Dec 20, 2009 | Chrysler LeBaron Cars & Trucks

1 Answer

Honda Misses.


Pin point the dead hole and check that injector.

Dec 23, 2008 | 1995 Honda Accord

1 Answer

S10 pickup after warming up truck starts missing


You might have computer problems.

Does the check engine light come on when it starts to miss?


Nov 30, 2008 | 1987 Chevrolet S-10 Pickup

Not finding what you are looking for?
2002 Ford E350 Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

Marvin
Marvin

Level 3 Expert

85108 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

gerry bissi

Level 3 Expert

4387 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...