Question about 1996 Audi A6

1 Answer

No start. Cranks ok. No spark. check engine light "on" p0322 code

My name is Carl. Car (Audi) sat for a year. Always ran fine. Fuel pump is working addition fuel from starting fluid makes no difference. There is no spark from any of the three coils. Checked all known fuses. Are there any that feed the coil that may be under the carpet or elsewhere? Any fusible links? Battery is good and cranks engine at normal speed. There is a code of p0322 and no registrable crank RPM on scanner. I do not have a VAG unit just an "old red brick" from snap-on running a generic test as I have no specific info for German vehicles. Thank you

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Could be the distributor speed sensor which tells the coils when to fire.

Posted on Dec 02, 2013

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 5 Answers

SOURCE: 97 audi a4 1.8t, cranks, no start.

wont be a bad idea to change the plugs n the bad coil with a brand new 1

Posted on Feb 23, 2009

  • 1 Answer

SOURCE: 1995 AUDI 90 CS - Hard to start... spark & fuel OK

Have you tried replacing the starter? I know starters can go bad if the car is not started or run for a long time.

I am getting the same car, with the same issue.. it sat for 2 yrs and won't start.

My mechanic told me it is probably a starter.

Posted on Mar 31, 2009

cansmo
  • 2431 Answers

SOURCE: I have an audi 500sel

We will star a list of what is good.and what controls spark
1. crank sensor .you done it
2.ignition control module. located on the center of bulkhead,behind intake air hose
3.coils. you tested it.
4.ECM located under passenger side foot well

ECM no you got fuel,so lets leave it out
cranksensor okay you replaced it
ICM ignition control moduel.
no spark you cover everthing. has to be a loose or no contact connection somewhere, you covered it all.you might want to tap on the ecm., or check the fuse for power to junction the ones in the hood area those can blow and not give power to ignition system

Posted on Apr 28, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Does the 94 lincoln tc exec come with the pats system


if its been sat for years the fuel filter has probably deteriorated, and its now in the fuel lines. there is a number of parts that need changing before you start an engine that has not been run in a long time. fuel drained, fuel filter changed, oil and filter changed. fuel goes off after a year or 2. oil can turn to sludge in the sump. and block the oil pump. this can also affect the oil pressure sensor.

Apr 14, 2018 | Lincoln Cars & Trucks

2 Answers

Everything has been checked ok but my subaru forester wont start. Engine cranks but car wont start. Is it a fuel pump problem?


Lets find out
  1. pull spark plug any one hold about 1/4 inch from engine block(with insulated pliers) and have someone crank the car. You should see a spark jump across to the engine repeatedly . if so ing system is ok
  2. You don't sat the year so pull the fuel line off where it enters the carb, throttle body or injectors whichever you have. put end in a jar crank eng just a little . if fuel squirts up into the jar pump is ok. should be a lot.
  3. This will tell you which system is causing the problem
Hope this helps Mike

Mar 01, 2016 | Subaru Cars & Trucks

1 Answer

98 AUDI A4 2.8 ENGINE CODE P0322 CRANKSHAFT ENGINE SPEED SENSOR NO SIGNAL


REPLACE THE SENSOR MY FRIEND!!THAT S THE ONLY WAY TO FIX YOUR PROBLEM!!AND YES THOSE ARE THE SYMPTOMS!!

Mar 21, 2014 | Audi A4 Cars & Trucks

1 Answer

2003 hemi will not start. ETC and MIL lights are on, fuel pump ok.


check for codes first or check fuses. Key may have lost code, try another key if you have one.

Dec 16, 2013 | Dodge Ram 2500 Cars & Trucks

1 Answer

1999 ford windstar not starting just cranks


does you know if you have spark? was the check engine light on

Feb 10, 2013 | 1999 Ford Windstar

1 Answer

2002 audi tt just cranks, but doesnt start what can it be?


Would check fuel pressure, your fuel pump may have gone bad after setting.

Feb 24, 2018 | 2000 Audi TT

1 Answer

I have a 2000 eclipse and the night before it ran fine. The next morning I went to start it and it cranks but that's about it. I checked for spark and after I cleaned the oil off there was spark, but...


Providing a accurate diagnosis is difficult. All previous advice could be correct.

I'd look into the fuel delivery issue first. The MPI (fuel pump) relay is controlled by the engine computer (ECU). If this is OK, your Check Engine Light should be off. A test with an OBD-2 code reader will tell if the ECU really is OK, and show any error codes.

If the ECU is OK, and the fuel pump is getting power, open the gas tank cap and see if this helps the car to start. (might be worn pump issues).

If you are actually getting fuel and spark, a no-start condition will generally throw an ECU error code, see above. There may be a crank or cam sensor that has failed.

The next thing to check is that the timing belt has not slipped a few teeth. This does happen. Your engine is probably a 4G64, and you MAY get away with it without bending valves. Or maybe not.

Jun 23, 2011 | Mitsubishi Eclipse Cars & Trucks

1 Answer

1995 AUDI 90 CS - Hard to start... spark & fuel OK


Have you tried replacing the starter? I know starters can go bad if the car is not started or run for a long time.

I am getting the same car, with the same issue.. it sat for 2 yrs and won't start.

My mechanic told me it is probably a starter.

Mar 16, 2009 | 1995 Audi 90

1 Answer

Engine cranks, but does not start


My suggestion to this is to check the basics. Check fuel pressure and check spark during crank. There is no quick answer for a no start condition. You always have to start by checking the basics. An engine with no spark or fuel will not start every time.

Feb 06, 2009 | 1998 Jaguar XJ8L

1 Answer

2000 mazda MX-5 1.8l


Have you checked that you have power to the coil on cranking?You may also want to check wether you have a good strong spark at the spark plug.It could be an ignition module breaking down.If you have no power to the coil you may need to change the ignition relay.Its close to the battery.

Oct 26, 2008 | 2000 Mazda MX-5 Miata

Not finding what you are looking for?
1996 Audi A6 Logo

172 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

Marvin
Marvin

Level 3 Expert

85178 Answers

Jonah Oneal

Level 3 Expert

14092 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...