Kymco 2014 UXV 700i - Answered Questions & Fixed issues


Try rocking quad toward and back while you try to shift out of park.

Kymco 2014 UXV... | Answered on Sep 21, 2017 | 87 views


battery problem
have a load test on the battery
the indications are that the current draw for the starter motor is too much to allow any for the ignition system but when you jump it the extra capacity supplies current for the ignition

Kymco 2014 UXV... | Answered on Sep 25, 2015 | 370 views


It acts like you have burnt spots on the starter shaft that touches the brushes ( voltage) to start. When you rock the vehicle in gear the starter shaft moves and it is placed in a position where the brushes can make a clean contact. Then when you turn the key, the starter will engage and the vehicle will start. My recommendation would be to change out the starter.

ATVs | Answered on Oct 10, 2019 | 34 views


check wire harness for short

ATVs | Answered on Oct 10, 2019 | 34 views


It sounds as though your ignition switch is not hooked up correctly. Follow the harness from the ignition switch to the bullet connectors under the front body plastic. Make sure the colors all match up.

ATVs | Answered on Oct 08, 2019 | 26 views


Even though the overflow is full, the radiator could be empty. You need to remove the radiator cap and make sure it is full to the top. If you find the fluid level is low in the radiator, that would indicate there is a leak in the hose between the radiator and the overflow tank.

ATVs | Answered on Oct 08, 2019 | 29 views


If you bypass unit will not run

ATVs | Answered on Oct 03, 2019 | 28 views


Check rear drive shaft from engine to rear differential.

ATVs | Answered on Oct 03, 2019 | 25 views


Verify spark and fuel.

ATVs | Answered on Oct 03, 2019 | 20 views


Did you check to see if the chokes on?

ATVs | Answered on Oct 02, 2019 | 36 views


Its the oil injection tank. This is the oil that mixes with the gas. Without and oil/gas mixture your 2 stroke motor will be ruined due to lack of internal lubrication. Some people will disconnect them and premix the gas due to a fear of failure of the injection system.

ATVs | Answered on Oct 02, 2019 | 40 views


Sorry I know nothing about the model but just wanted to mention, by 2013 you can expect passive immobilisers and everything carrying a code number and the various black boxes talking to each other and if they don't recognise each other by the code numbers embedded in them they simply won't work and fitting a computer with a different code could have put everything else in a really bad mood.

I think you need to research things a lot more deeply before you lay hands on either of them again.

ATVs | Answered on Sep 27, 2019 | 69 views


Sounds like you have a weak battery, test the voltage. If battery is fine then your starter relay is the culprit. Clean all terminals in battery and relay, corrosion on the connectors will cause this too

ATVs | Answered on Sep 23, 2019 | 19 views


FROM ANY YAMAHA DEALER

ATVs | Answered on Sep 18, 2019 | 25 views


Fixya does not sell Predator parts.

ATVs | Answered on Sep 17, 2019 | 21 views

Not finding what you are looking for?
Kymco 2014 UXV 700i Logo

3 questions posted

Ask a Question

Usually answered in minutes!

Top Kymco ATVs Experts

Marvin
Marvin

Level 3 Expert

85178 Answers

 Scott Tx
Scott Tx

Level 2 Expert

604 Answers

john h

Level 3 Expert

22402 Answers

Are you a Kymco ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...