Kymco 2012 UXV 500i IRS 4x4 SE - Answered Questions & Fixed issues


Adjust it

Kymco 2012 UXV... | Answered on Aug 31, 2018 | 696 views


if the center electrode is burning away, it indicates that the mixture is too lean at high rpms or load
check adjust float level , clean out main jet or fit correct jet size
if 2 stroke check for leaking crankshaft seals
change the heat range of the plug to as cold as possible

Kymco 2012 UXV... | Answered on Jul 19, 2016 | 178 views


You did not mention where the spark plug is when you see this blue spark, If it's still in the head with the spark plug cap on the spark plug.. replace the cap/wire/coil - probably a one piece unit. ..now, If the spark plug is out of the head, and the blue spark is jumping from the porcelain tip electrode straight to the curved tip electrode - that is GREAT! THE SPARK MUST jump STRAIGHT across the electrodes... sometimes it's really hard to see if it's jumping around the side of the porcelain tower, then to the tip..this is a fouled condition and it won't run - even though its a bright blue spark!! Seen it too many times!!

ATVs | Answered 12 hours ago | 19 views


It could b coil, valves need adj, plug, bad fuel, plug cap, cars need cleaning or rebuilt

ATVs | Answered on Jun 15, 2019 | 38 views


when was the last time it was serviced? could be any number of causes?

ATVs | Answered on Jun 12, 2019 | 23 views


Float adjustment is critical! Your local dealer will have the correct spec's to set this by. ..Too low and you will run lean... too high and you will leak/overflow fuel!!

ATVs | Answered on Jun 11, 2019 | 60 views


you need a special tool from Polaris

ATVs | Answered on Jun 11, 2019 | 64 views


I would not be too concerned...I change belts every two years under normal conditions..... cheap insurance...

ATVs | Answered on Jun 11, 2019 | 30 views


Flush it with what>>??? NO!! Why?,, Did you sink it? Drain the oil and let it drain for several hours.. refill it with the correct amount of the correct oil... ride it until it gets hot ..then for about 30 more minutes, and then change the oil again..refill with correct amount of recommended oil and you should be fine..

ATVs | Answered on Jun 11, 2019 | 39 views


Which ATV... too many different models to answer this question.. refer to your owners manual..

ATVs | Answered on Jun 11, 2019 | 29 views


My first thought is air leak... at carb manifold/gaskets/etc.. second is leaking head gasket.. or maybe - possibly- the carb itself.

ATVs | Answered on Jun 11, 2019 | 21 views


Sound like it's out of time or valves arnt closing all the way

ATVs | Answered on Jun 10, 2019 | 22 views


Had one not to long ago that had the splines on the shifter shaft rounded of of it to were the shifter leaver when push or pull on it leaver would move but the shifter shaft would not I drilled a hole through the both of them and put a roll pin in in now such problem

ATVs | Answered on Jun 10, 2019 | 23 views


need a meter to test the electrical system for a short or a failed component

ATVs | Answered on Jun 08, 2019 | 17 views


Sounds like its not getting fuel to the back cylinder ,check that the valve gear is working properly in the back cylinder

ATVs | Answered on Jun 05, 2019 | 27 views


It is located on the left side of the motor behind the flywheel.

ATVs | Answered on May 30, 2019 | 26 views

Not finding what you are looking for?
Kymco 2012 UXV 500i IRS 4x4 SE Logo

2 questions posted

Ask a Question

Usually answered in minutes!

Top Kymco ATVs Experts

Marvin
Marvin

Level 3 Expert

85020 Answers

 Scott Tx
Scott Tx

Level 2 Expert

604 Answers

john h

Level 3 Expert

21326 Answers

Are you a Kymco ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...